Service has been restored to all servers. A host related issue at Vultr caused a limited set of instances in New Jersey to shut down (power off). Our support team rebooted each server one by one to fix the issue. No further interruptions are anticipated at this time.
Posted Sep 19, 2024 - 17:29 EDT
Update
Service has been restored to most servers.
Posted Sep 19, 2024 - 17:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2024 - 17:09 EDT
Investigating
We are currently experiencing a partial outage affecting some UniFi servers in our New Jersey location. Our team is investigating and we will have an update soon.