Issues with UISP servers booting up
Incident Report for HostiFi
Resolved
This issue has now been resolved, a patch has been applied to those affected servers and is being rolled out across all of UISP servers hosted by HostiFi. If you are still seeing issues, please reach out to our support team.
Posted Dec 10, 2024 - 16:53 EST
Identified
We have been witnessing reports related to UISP servers in general, regardless of being hosted by HostiFi or Ubiquiti. This issue affects the UISP instance from booting up when restarted. This is due to a bug in the "Geomagnetism" library and is preventing UISP servers from starting up.

Currently, our dev Andrew is working on a patch and we hope Ubiquiti will also release a hotfix for UISP users who aren't using HostiFi.
Posted Dec 10, 2024 - 12:28 EST
This incident affected: Servers (UISP).