Unplanned incident affecting UniFi and UISP servers
Incident Report for HostiFi
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 13:11 EDT
Identified
Some servers have come back online, with some still offline. Once this incident is full resolved, this page will be updated.
Posted Jun 16, 2022 - 10:17 EDT
Investigating
We are aware of an issue affecting some UniFi and UISP servers which have been offline since 02:00 Eastern Time. We are working with our partner Vultr to resolve this as soon as possible and will post an update here as soon as possible.
Posted Jun 16, 2022 - 08:06 EDT
This incident affected: Servers (UniFi).